Don't click or your IP will be banned


Hittin' The Web with the Allman Brothers Band Forum
You are not logged in

< Last Thread   Next Thread >Ascending sortDescending sorting  
Author: Subject: Difficulty on HTN via Google Chrome? Anybody?

True Peach





Posts: 13914
(13968 all sites)
Registered: 7/17/2002
Status: Offline

  posted on 9/2/2014 at 09:32 AM
Starting at some point over this past weekend, I started noticing abnormalities occurring on this site when I used the Google Chrome browser. First, I started becoming "logged-out" automatically - frequently. Then I'd sign in on the home page, navigate to a thread category (Anything Goes, for example) and notice that I was logged out. I'd go to the Board INdex and see my user name at the bottom (logged in) - back to the thread and find that I'm not logged in.

Just now, I tried to log in using Google Chrome. I made three attempts and was not able to actually log-in. So I went to Safari (Mac browser) and was able to log in.

I tried to PM the administrators, but that message probably didn't go through.

Is anybody else experiencing this?

 

____________________
Music is love, and love is music, if you know what I mean.
People who believe in music are the happiest people I've ever seen.

Bill Ector, Randy Stephens, Dan Hills and a guy named BobO who I never met - Forever in my heart!

 
Replies:

Extreme Peach



Karma:
Posts: 1422
(1426 all sites)
Registered: 9/28/2004
Status: Offline

  posted on 9/2/2014 at 09:44 AM
same thing going on here Rusty, some threads and pages show me logged in, some show me logged out, Board index shows me logged in and can't logout, posts I make don't show up unless I shut my computer off, wierd stuff?....................Peace...............joe
 

Maximum Peach



Karma:
Posts: 8271
(8271 all sites)
Registered: 6/9/2002
Status: Offline

  posted on 9/2/2014 at 09:49 AM
Me too but I'm using Safari. It is happening regularly. It began Friday? Maybe sooner, maybe later.

 

____________________
Capitalism will always survive, because socialism will be there to save it.

Ralph Nader's Father


 

Ultimate Peach



Karma:
Posts: 3235
(3238 all sites)
Registered: 1/7/2004
Status: Offline

  posted on 9/2/2014 at 09:55 AM
Yes. Several different browser types won't log in, many don't display my own posts or others that I can see on different browsers. Its a mess.
 

Peach Pro



Karma:
Posts: 406
(406 all sites)
Registered: 7/26/2014
Status: Offline

  posted on 9/2/2014 at 09:55 AM
quote:
Starting at some point over this past weekend, I started noticing abnormalities occurring on this site when I used the Google Chrome browser. First, I started becoming "logged-out" automatically - frequently. Then I'd sign in on the home page, navigate to a thread category (Anything Goes, for example) and notice that I was logged out. I'd go to the Board INdex and see my user name at the bottom (logged in) - back to the thread and find that I'm not logged in.

Just now, I tried to log in using Google Chrome. I made three attempts and was not able to actually log-in. So I went to Safari (Mac browser) and was able to log in.

I tried to PM the administrators, but that message probably didn't go through.

Is anybody else experiencing this?


Yes. Started for me on Saturday everything that you mentioned plus I can't send PM's. It was just on Google Chrome. But now this morning I'm haaving it also with dinosaur Internet Explorer too. It's getting worse. HELP said the fly, Help me!! LOL! Hope the administrators fix this. Thanks!!

[Edited on 9/2/2014 by ArleneWeiss]

 

____________________
Arlene Weiss-Journalist
https://www.facebook.com/ArleneWeissJournalist

 

A Peach Supreme



Karma:
Posts: 2210
(2209 all sites)
Registered: 3/25/2003
Status: Offline

  posted on 9/2/2014 at 10:31 AM
Same trouble here, I'm using Firefox.

 

____________________

 

True Peach



Karma:
Posts: 11437
(11442 all sites)
Registered: 8/21/2006
Status: Offline

  posted on 9/2/2014 at 10:56 AM
Hello via Firefox! My usual Chrome would not let me post, but I could check PMs though it showed me logged out. Weird.
 

Peach Extraordinaire



Karma:
Posts: 4204
(4210 all sites)
Registered: 10/5/2004
Status: Offline

  posted on 9/2/2014 at 11:36 AM
Also had trouble using Chrome.

Maybe a fax to the admins would get the problem resolved. That seems familiar.

 

Zen Peach



Karma:
Posts: 20300
(20360 all sites)
Registered: 2/9/2006
Status: Offline

  posted on 9/2/2014 at 11:38 AM
Firefox here and had a tough time logging in yesterday

 

____________________
"Political correctness is fascism pretending to be manners."
- George Carlin -

 

Zen Peach



Karma:
Posts: 69267
(69628 all sites)
Registered: 11/28/2001
Status: Offline

  posted on 9/2/2014 at 11:52 AM
I thought it was because I upgraded to a new version of Chrome, but this sounds bigger..... sometimes I could refresh and it would show my posts, sometimes it didn't help.....

 

____________________

 

Zen Peach



Karma:
Posts: 25210
(25240 all sites)
Registered: 1/5/2002
Status: Offline

  posted on 9/2/2014 at 11:56 AM
yes and it's still going on

I figgured Sang screwed up again

 

____________________

 

World Class Peach



Karma:
Posts: 5164
(5163 all sites)
Registered: 3/28/2008
Status: Offline

  posted on 9/2/2014 at 12:22 PM
At home, using Chrome and Safari on my mac, the log in page re appears after I log in, as if I didn't log in yet. Other than that, the site works fine. In other words, it looks like I'm not log in, but I must be. I'm able to post and access my pms

At work, on a pc, Chrome behaves the same as it does on my mac. On IE, the home page doesn't ask me to log in like it does on the other browsers.

 

____________________

 

Extreme Peach



Karma:
Posts: 1460
(1469 all sites)
Registered: 2/25/2003
Status: Offline

  posted on 9/2/2014 at 12:43 PM
I had trouble accessing my PM's.
When I clicked on them it kept redirecting me to the homepage.
I finally got it to work after several tries.

 

Extreme Peach



Karma:
Posts: 1457
(1464 all sites)
Registered: 1/1/2005
Status: Offline

  posted on 9/2/2014 at 12:55 PM
I couldn't log in to "Anything goes" on Chrome so I went back a step and tried The Playpen and I was logged in.......Oops, I thought. But tried the W.P. and I was in there too and everywhere else. Opera seems fine.

 

____________________
You get SOMETHING out of it every night!- Mike "Pickles" Hale

 

Extreme Peach



Karma:
Posts: 1457
(1464 all sites)
Registered: 1/1/2005
Status: Offline

  posted on 9/2/2014 at 01:23 PM
quote:
I couldn't log in to "Anything goes" on Chrome so I went back a step and tried The Playpen and I was logged in.......Oops, I thought. But tried the W.P. and I was in there too and everywhere else. Opera seems fine.


That's weird. Posted this on Opera. When I go back to Chrome. the General Chat menu has me as last poster but no sign of the post when i go to "Anything Goes"

 

____________________
You get SOMETHING out of it every night!- Mike "Pickles" Hale

 

World Class Peach



Karma:
Posts: 5483
(5482 all sites)
Registered: 9/9/2011
Status: Offline

  posted on 9/2/2014 at 07:24 PM
hitting refresh after everything or page you log onto seems to fix the page you are looking at. its annoying but it works.
 

World Class Peach



Karma:
Posts: 5032
(5027 all sites)
Registered: 12/27/2003
Status: Offline

  posted on 9/2/2014 at 09:56 PM
I've never used Chrome for this site because I've never been able to use the html features in chrome, so I've always used Explorer when using this site. But as of 2 days ago, I cannot use this site on my Iphone. I've never had an issue using the site on my Iphone, but now I can't. All the aforementioned issues are happening with me too - not on Explorer, but on the Iphone.
 

Extreme Peach



Karma:
Posts: 1091
(1092 all sites)
Registered: 5/2/2014
Status: Offline

  posted on 9/2/2014 at 10:20 PM
All of the above issues with Firefox.

 

____________________
�In memory, everything seems to happen to music.�

Tennessee Williams, The Glass Menagerie


 

Extreme Peach



Karma:
Posts: 1569
(1569 all sites)
Registered: 9/19/2009
Status: Offline

  posted on 9/3/2014 at 08:21 AM
Same issue with Safari (Apple browser). I posted and it didn't show up for hours

 

____________________
Alan

 

True Peach



Karma:
Posts: 10793
(11933 all sites)
Registered: 1/7/2002
Status: Offline

  posted on 9/3/2014 at 09:40 AM
Advertisements are appearing at the bottom of some of the pages now -- mayb things slowed down when they were upgrading to accomodate that -- was able to log in OK just now w/Internet Explorer

[Edited on 9/3/2014 by Stephen]

 

____________________
"I know y'all came to hear our songs, we like to play 'em for you but without Gregg here it's really hard for us to do. He sings & plays so much & does such a good job. He's really sick, 103* He might've come, but no one would let him." Duane

 

True Peach



Karma:
Posts: 10793
(11933 all sites)
Registered: 1/7/2002
Status: Offline

  posted on 9/3/2014 at 09:49 AM
No ads at the bottom of this page right now, there are on other threads tho

A photo posted 8/20 in Berry's forum was deleted -- now it's reappeared again -- hmmm it's gettin creepy around here.....

Sang is only part to blame, it's JAG's fault too

 

____________________
"I know y'all came to hear our songs, we like to play 'em for you but without Gregg here it's really hard for us to do. He sings & plays so much & does such a good job. He's really sick, 103* He might've come, but no one would let him." Duane

 

Ultimate Peach



Karma:
Posts: 4736
(3091 all sites)
Registered: 1/8/2002
Status: Offline

  posted on 9/3/2014 at 11:08 AM
I use Internet Explorer (I know, I know) and for me for a while, this site has gotten quirky in functionality. Locks up and stuff. Won't recognize first clicks.... odd stuff.

 

____________________
Rage With Age

 
 


Powered by XForum 1.81.1 by Trollix Software

Privacy | Terms of Service | Report Infringement | Personal Data Management | Contact Us
The ALLMAN BROTHERS BAND name, The ALLMAN BROTHERS name, likenesses, logos, mushroom design and peach truck are all registered trademarks of THE ABB MERCHANDISING CO., INC. whose rights are specifically reserved. Any artwork, visual, or audio representations used on this web site CONTAINING ANY REGISTERED TRADEMARKS are under license from The ABB MERCHANDISING CO., INC. A REVOCABLE, GRATIS LICENSE IS GRANTED TO ALL REGISTERED PEACH CORP MEMBERS FOR The DOWNLOADING OF ONE COPY FOR PERSONAL USE ONLY. ANY DISTRIBUTION OR REPRODUCTION OF THE TRADEMARKS CONTAINED HEREIN ARE PROHIBITED AND ARE SPECIFICALLY RESERVED BY THE ABB MERCHANDISING CO.,INC.
site by Hittin' the Web Group with www.experiencewasabi3d.com