Don't click or your IP will be banned


Hittin' The Web with the Allman Brothers Band Forum
You are not logged in

< Last Thread   Next Thread ><<  2    3    4    5    6  >>Ascending sortDescending sorting  
Author: Subject: MOOGIS Subscription Problem

Peach Head



Karma:
Posts: 83
(91 all sites)
Registered: 3/15/2002
Status: Offline

  posted on 2/24/2010 at 12:47 PM
Still, for a good quality (or, God forbid, superb quality) 720p resolution, 30 frames per second (fps) video conference scene (known as “talking head”) compressed with H.264 you probably need at least 1.5-2 Mbps (that is Megabits per second). This means that an HD endpoint that sends a 720p resolution video stream would require a guaranteed 1.5-2Mbps bandwidth. I must warn you that this is a ballpark number, as it depends very much on numerous factors (such as the quality of the camera or lens, the quality of the encoder, the complexity of the scene itself), so take it with a grain of salt. Nevertheless, the graph below shows the visual quality that the end user can expect with a given bandwidth using H.264 encoder.

From Radvision. We will be webcasting at a minimum of 5megs uplink. Well within these figures. Maybe for an in your face drop dead 1080i wihtout the least trace of imperfection 11-15megs would be needed, but I stand by my statement that we will have HD capabilities this year. Whether or not it will be economically feasable to web cast at this bandwidth is the question. We probably won't this year. It will be better than last year's run. Of that I am certain.

 

Zen Peach



Karma:
Posts: 18593
(18594 all sites)
Registered: 11/20/2006
Status: Offline

  posted on 2/24/2010 at 12:48 PM
Thanks to Cowboy, Lono, Jeremy, Dave for helping this gal get her Moogis on!!! Have been able to view shows, post in forums, haven't tried the Chat, Sang, but I will since that's where I'll be hanging to watch the UP shows this year!

 

____________________
"Come on down to the Mermaid Cafe and I will buy you a bottle of wine, and we'll laugh and toast to nothing and smash our empty glasses down..."

 

Peach Head



Karma:
Posts: 157
(159 all sites)
Registered: 5/10/2002
Status: Offline

  posted on 2/25/2010 at 07:50 PM
According to the Comcast representative I have on the phone, somebody reported email from moogis.com as spam and got that email host blacklisted. He further claims that Comcast has sent email to the Moogis admins in an effort to resolve the block and that Comcast has never received a reply.
He then went on to explain that Comcast is NOT currently blocking email from Moogis but that a block seems to be in place "out there in the cloud somewhere". He then provided me with a phone number to call which presumably will get to someone "out there in the cloud". Should any of the Moogis admins be reading this message here is your cloudy phone number: 1-888-565-4329. This infor mation will of coursebe emailed to info@moogis.com immediately following the posting of the present note.

 
E-Mail User

Peach Pro



Karma:
Posts: 378
(378 all sites)
Registered: 2/12/2010
Status: Offline

  posted on 2/26/2010 at 06:58 AM
Since Moogis made the announcement of improvements I have not been able to watch any videos for more than a very few minutes before they stall and they can't be restarted.
Never had a problem with logging on,only had a problem with watching videos AFTER the announcement of improvement. I really want to watch the Beacon shows before they are removed at the end of this month,what can I do?
It took a crazy amount of time for Moogis to answer my e-mails and then I was advised to clear my browsing history,That didn't fix the problem,Can somone please advise me as I am heartbroken I won't be able to watch the Beacon shows,Thanks in advance.

 

Zen Peach



Karma:
Posts: 24390
(24565 all sites)
Registered: 3/31/2006
Status: Offline

  posted on 2/26/2010 at 08:18 AM
are you using IE or Firefox?

I use Firefox and had no problems once the show got started.

Watched/listened to 4 shows yesterday.

Other then the video not being as good as it use to, the audio was great.

 

____________________


 

Peach Pro



Karma:
Posts: 378
(378 all sites)
Registered: 2/12/2010
Status: Offline

  posted on 2/26/2010 at 07:24 PM
I have been using IE.
Tried viewing on Firefox after reading your post and after logging in on Moogis and clickingview archivesI keep getting a page that says "The text will be replaced"
Really wanted to watch the Beacon 2009 shows these last few weeks.

 

Zen Peach



Karma:
Posts: 24390
(24565 all sites)
Registered: 3/31/2006
Status: Offline

  posted on 2/28/2010 at 09:45 AM
today may be the last day of '09 Beacon shows

watched 2 yesterday

where's the "view archive" ?

 

____________________


 

Peach Pro



Karma:
Posts: 215
(215 all sites)
Registered: 5/15/2006
Status: Offline

  posted on 2/28/2010 at 10:50 AM
I think in Butch's 2/22 posting, he says the shows will be left up until 3/11. Am I right in hearing they are taking them down because of lack of consent from the guests? If so, how about leaving the 3/26 show up - that one was a thing of beauty.
 

Peach Head



Karma:
Posts: 83
(91 all sites)
Registered: 3/15/2002
Status: Offline

  posted on 2/28/2010 at 11:25 AM
Hey everybody – I’ve got some news for you. Here are a few things that I need to tell you:

1 – Due to a very minor technical reason, Comcast was blocking all emails coming from Moogis. Comcast has very stringent rules regarding email being sent to its customers and Moogis needed to alter the 'Handshake' between its own (new) mail server and the Comcast mail servers.

Comcast customers who ordered subscriptions, or were previous subscribers had to reset their passwords. They were not receiving their authorization emails through their comcast.net email account. The great news is that this issue has now been solved, and there is no longer any problems with Comcast.

Contrary to some disinformation, Moogis was not blacklisted by Comcast, for any reason. Not for SPAM, Virus, Annoyed Customers, etc., etc. Moogis email was blocked for a technical reason only. And, as I said, this has been solved due to some very diligent work from The Farmer and our Moogis crew. I know that many of you have had great things to say about The Farmer, Jeremy, Yankee Dan (we have a Canada Dan, too) and the others who work every day to make Moogis special.

Special thanks to Layla@Comcast.Net for all the help and allowing us to “experiment” with her Moogis account.

2 - Due to the fact that Moogis has moved to new servers for email and internet, all subscribers/users of Moogis have needed to reset their passwords on the new Moogis system. This was done to protect users’ privacy and security. We have had a few minor issues with some folks’ accounts but 90% of all users have reset their passwords in a matter of minutes and have had absolutely no issues. If by chance you haven’t done this yet, you need to do it in order to view the webcasts and videos on moogis.com. If you encounter any problems

3 – This week’s chat/webcast looks like it will take place on Tuesday night from the ABB rehearsals in Atlanta. We’ll firm that up shortly and let you know for sure. So, stay tuned. We'll have some fun again just like we did last week.

The New York United Palace webcasts are getting close and we’re getting really excited. We know you are, too.

Talk at you soon.

Your Friend,

Butch Trucks

 

A Peach Supreme



Karma:
Posts: 2223
(2223 all sites)
Registered: 5/5/2003
Status: Offline

  posted on 2/28/2010 at 11:54 AM
HAVE A GRATEFUL DAY, BUTCH!!!!!!
 

Maximum Peach



Karma:
Posts: 8187
(8187 all sites)
Registered: 6/9/2002
Status: Offline

  posted on 2/28/2010 at 10:32 PM
Will the webcast be archived? I'll be in Chicago digging Furthur Tuesday night. They don't do Moogis.

 

____________________
Capitalism will always survive, because socialism will be there to save it.

Ralph Nader's Father


 

Peach Pro



Karma:
Posts: 278
(279 all sites)
Registered: 7/8/2003
Status: Offline

  posted on 3/1/2010 at 08:39 AM
I have a 7meg Connection with Bell and my Dual Channel Wireless router is working great. There is NO lag or stopages at all.

 

____________________
09-11-01
In Memory of the FDNY

 

Peach Head



Karma:
Posts: 157
(159 all sites)
Registered: 5/10/2002
Status: Offline

  posted on 3/1/2010 at 12:16 PM
It was never my intention to provide bad information, rather, all I was attempting to do was to pass on what I was being told by Comcast. I WILL relate that I never had any confidence in any of the technicians I spoke with there, but I could only re-tell the specifics that I was given, whether or not the "information" was accurate or erroneous. If I have caused more confusion in doing so, it was inadvertent and for any cloudiness of the situation I may have contributed, I apologize.
 
E-Mail User

True Peach



Karma:
Posts: 14554
(14554 all sites)
Registered: 3/28/2006
Status: Offline

  posted on 3/4/2010 at 04:02 PM
I finally re upped. I signed up under a whole new account and am able to watch shows. However I have not been able to get into the forums. When I try to register a new forum account my old username from my old Moogis account appears on the form and when I change it all I get is a denial asking me if I got an activation e-mail which I didn't. Getting frustrated after two hours and no success.

 

____________________
Pete

 

Peach Pro



Karma:
Posts: 278
(279 all sites)
Registered: 7/8/2003
Status: Offline

  posted on 3/4/2010 at 04:39 PM
quote:
I finally re upped. I signed up under a whole new account and am able to watch shows. However I have not been able to get into the forums. When I try to register a new forum account my old username from my old Moogis account appears on the form and when I change it all I get is a denial asking me if I got an activation e-mail which I didn't. Getting frustrated after two hours and no success.



Thats what I did. You have to make a new account for the Forms. Once I did that I was able to log on.

 

____________________
09-11-01
In Memory of the FDNY

 

Extreme Peach



Karma:
Posts: 1574
(1574 all sites)
Registered: 11/30/2001
Status: Offline

  posted on 3/5/2010 at 02:55 PM
quote:
Since Moogis made the announcement of improvements I have not been able to watch any videos for more than a very few minutes before they stall and they can't be restarted.
Never had a problem with logging on,only had a problem with watching videos AFTER the announcement of improvement. I really want to watch the Beacon shows before they are removed at the end of this month,what can I do?


I'm having similar problems. I upped my web speed recently, before Moogis switched to the new format and had no problems streaming archived shows. Now, with the newer service, I'm getting freezing and audio drops consistently. I"ve tried several shows and I'm getting the same results. Hopefully the kinks will be worked out before the run starts.

 

Peach Master



Karma:
Posts: 585
(585 all sites)
Registered: 7/9/2004
Status: Offline

  posted on 3/7/2010 at 01:39 PM
Don't have any video problems, but constant audio drop outs.
This is on 10/11/2009. Same computer I watched on last year
with no audio problems at all (just periodic screen freezes)

 

Peach Master



Karma:
Posts: 585
(585 all sites)
Registered: 7/9/2004
Status: Offline

  posted on 3/7/2010 at 02:37 PM
Spoke too soon. Also getting hang problem. It does not seem to ever
come back, you need to start the whole thing over again. This is a complete
freeze of audio and video not the full screen video only freeze that we had
last year (a problem with the flash player that I've seen from other web
sites as well).

 

Zen Peach



Karma:
Posts: 24883
(25865 all sites)
Registered: 5/5/2004
Status: Offline

  posted on 3/8/2010 at 06:48 AM
As of this morning all the archive shows are working fine for me which wasn't the case all weekend.

 

____________________




 

Peach Head



Karma:
Posts: 106
(106 all sites)
Registered: 1/25/2010
Status: Offline

  posted on 3/9/2010 at 02:29 PM
quote:
Don't have any video problems, but constant audio drop outs.
This is on 10/11/2009. Same computer I watched on last year
with no audio problems at all (just periodic screen freezes)


I had the same problem all week last week starting on Sunday 2/28 thru Sat 3/6...finally gave up.

 

Universal Peach



Karma:
Posts: 6010
(6048 all sites)
Registered: 1/27/2002
Status: Offline

  posted on 3/9/2010 at 05:30 PM
quote:
quote:
Don't have any video problems, but constant audio drop outs.
This is on 10/11/2009. Same computer I watched on last year
with no audio problems at all (just periodic screen freezes)


I had the same problem all week last week starting on Sunday 2/28 thru Sat 3/6...finally gave up.

_______________________________________________________________________
I had the problems using IE so I changed browsers to firefox and it runs smoothly. Mozilla Firefox is a free download.

 

____________________
SmilingJack

 
E-Mail User

Peach Bud



Karma:
Posts: 7
(7 all sites)
Registered: 12/26/2008
Status: Offline

  posted on 3/11/2010 at 07:58 PM
I had a subscription last year and renewed it this past fall. I just paid the $90 renewal fee and it said it will take 24 hrs to renew. Has this happened to anyone else? I dont wanna miss the show tonight.

 

____________________
Lucas Garnto

 

Peach Bud



Karma:
Posts: 24
(24 all sites)
Registered: 1/5/2006
Status: Offline

  posted on 3/12/2010 at 09:19 AM
I think we ALL missed the show last night....unless you were in Washington Heights...
I hope they get it fixed soon. Moogis really is great! I miss it!

 

Peach Master



Karma:
Posts: 585
(585 all sites)
Registered: 7/9/2004
Status: Offline

  posted on 3/12/2010 at 11:18 AM
Hopefully the replay will look better. Not sure but they may have cut the
stream speed back in the second set because the picture (while it did not
freeze as much) did not look as good during the second set.

 

Maximum Peach



Karma:
Posts: 8376
(8401 all sites)
Registered: 4/27/2003
Status: Offline

  posted on 3/12/2010 at 01:46 PM
quote:
quote:
quote:
Don't have any video problems, but constant audio drop outs.
This is on 10/11/2009. Same computer I watched on last year
with no audio problems at all (just periodic screen freezes)


I had the same problem all week last week starting on Sunday 2/28 thru Sat 3/6...finally gave up.

_______________________________________________________________________
I had the problems using IE so I changed browsers to firefox and it runs smoothly. Mozilla Firefox is a free download.


I'm glad Firefox worked well for you.

My browser was Firefox last night and it didn't work very well.

 
<<  2    3    4    5    6  >>  


Powered by XForum 1.81.1 by Trollix Software


Privacy | Terms of Service
The ALLMAN BROTHERS BAND name, The ALLMAN BROTHERS name, likenesses, logos, mushroom design and peach truck are all registered trademarks of THE ABB MERCHANDISING CO., INC. whose rights are specifically reserved. Any artwork, visual, or audio representations used on this web site CONTAINING ANY REGISTERED TRADEMARKS are under license from The ABB MERCHANDISING CO., INC. A REVOCABLE, GRATIS LICENSE IS GRANTED TO ALL REGISTERED PEACH CORP MEMBERS FOR The DOWNLOADING OF ONE COPY FOR PERSONAL USE ONLY. ANY DISTRIBUTION OR REPRODUCTION OF THE TRADEMARKS CONTAINED HEREIN ARE PROHIBITED AND ARE SPECIFICALLY RESERVED BY THE ABB MERCHANDISING CO.,INC.
site by Hittin' the Web Group with www.experiencewasabi3d.com